<!doctype html>
<!--[if lt IE 7 ]><html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]><html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]><html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" class="no-js"> <!--<![endif]-->
<head>
<link rel='stylesheet' href='http://www.trutower.com/wp-content/plugins/wp-minify/min/?f=wp-content/themes/newssetter-child/style.css,wp-content/plugins/post/post-plugin.css,wp-content/themes/newssetter-parent/screen.css,wp-content/themes/newssetter-parent/styles/default.css,wp-content/themes/newssetter-parent/css/cusel.css,wp-content/themes/newssetter-parent/framework/static/css/prettyPhoto.css,wp-content/themes/newssetter-parent/css/shCore.css,wp-content/themes/newssetter-parent/css/shThemeDefault.css,wp-content/plugins/jetpack/css/jetpack.css,wp-content/plugins/wp-social-seo-booster/includes/css/wps-seo-booster-front.css,wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/modern.css&amp;m=1495558240' type='text/css' media='screen' />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="p:domain_verify" content="6f2ec016cafacec6b2f1611383ffe246"/>
<meta name="msvalidate.01" content="B0960076CC6FE536AA220C2A2DFE92C8" />
<meta name="google-site-verification" content="27yrGwBnHDA1PGIczmABP76WB35V5felrC6ing6yhxU" />
<meta name="alexaVerifyID" content="Im7lS1rCPmuHzVd_qc2s0mbklvw"/>
<meta name="google-translate-customization" content="d1bde6aed16c1c6a-0f69e7c51e7ed3b0-gd81c1a053fdcae2c-10"></meta>
<meta name="application-name" content="TruTower"/>
 <meta name="msapplication-TileColor" content="#77ff00"/>
 <meta name="msapplication-navbutton-color" content="#77ff00" />
 <meta name="msapplication-square70x70logo" content="http://www.trutower.com/wp-content/uploads/2014/09/TruTower-159x159.png"/>
 <meta name="msapplication-square150x150logo" content="http://www.trutower.com/wp-content/uploads/2014/09/TruTower-210x210.png"/>
 <meta name="msapplication-wide310x150logo" content="http://www.trutower.com/wp-content/uploads/2014/09/TruTower-691x336.png"/>
 <meta name="msapplication-square310x310logo" content="http://www.trutower.com/wp-content/uploads/2014/09/TruTower-691x691.png"/>
 <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.trutower.com/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.trutower.com/category/news/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.trutower.com/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.trutower.com/category/pc/feed/&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.trutower.com/category/windows-phone/feed/&amp;id=5; cycle=1"/>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"N7xol1ao9rD0O7", domain:"trutower.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=N7xol1ao9rD0O7" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
	<title>No More European Union Roaming Fees Starting Today | TruTower</title>
<meta name="description" content="" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.trutower.com/feed/" />
    <link rel="pingback" href="http://www.trutower.com/xmlrpc.php" />
    <link rel="kik-icon" href="http://www.trutower.com/wp-content/uploads/2013/11/favicon.ico">
    <meta name="kik-more" content="http://www.trutower.com">
    <link rel="author" href="https://plus.google.com/107276517612196626348"/>
				<script data-cfasync="false">
					var swarmcdnkey="26d49fa7-99c1-4238-a3f3-18f437c5c5f4";
					var swarmvideoscan=false;
					var swarmimagescan=false;
					var swarmiframe="/wp-content/uploads/swarmcdniframe.html";
				</script>
				<script data-cfasync="false" src="//assets.swarmcdn.com/swarmdetect.js"></script>
			<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- WPSocial SEO Booster Plugin (Version 1.2.0) || Open Graph, Google Plus & Twitter Card Integration || http://wordpress.org/plugins/wp-social-seo-booster/ -->
<meta itemprop="name" content="No More European Union Roaming Fees Starting Today">
<meta itemprop="description" content="We&#039;ve been talking about European Union (EU) roaming fees getting cheaper for a long time, but now European roaming fees are completely abolished, at least most">
<meta itemprop="image" content="http://www.trutower.com/wp-content/uploads/2017/06/EU-flag.jpg" />
<meta property="og:locale" content="en_us">
<meta property="fb:app_id" content="154431984711108">
<meta property="og:title" content="No More European Union Roaming Fees Starting Today">
<meta property="og:description" content="We&#039;ve been talking about European Union (EU) roaming fees getting cheaper for a long time, but now European roaming fees are completely abolished, at least most">
<meta property="og:url" content="http://www.trutower.com/2017/06/15/europe-international-state-roaming-charge/">
<meta property="og:site_name" content="TruTower">
<meta property="og:type" content="article">
<meta property="og:image" content="http://www.trutower.com/wp-content/uploads/2017/06/EU-flag.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@joshrobertnay">
<meta name="twitter:creator" content="@joshrobertnay">
<meta name="twitter:url" content="http://www.trutower.com/2017/06/15/europe-international-state-roaming-charge/">
<meta name="twitter:title" content="No More European Union Roaming Fees Starting Today">
<meta name="twitter:description" content="We&#039;ve been talking about European Union (EU) roaming fees getting cheaper for a long time, but now European roaming fees are completely abolished, at least most">
<meta name="twitter:image" content="http://www.trutower.com/wp-content/uploads/2017/06/EU-flag.jpg">
<!-- / WPSocial SEO Booster Plugin -->
<link rel="alternate" type="application/rss+xml" title="TruTower &raquo; No More European Union Roaming Fees Starting Today Comments Feed" href="http://www.trutower.com/2017/06/15/europe-international-state-roaming-charge/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.trutower.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://www.trutower.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-content/themes/newssetter-parent/js/libs/modernizr-2.5.3.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-content/themes/newssetter-parent/js/libs/respond.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-content/themes/newssetter-parent/js/general.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-content/themes/newssetter-parent/js/cusel-min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-content/themes/newssetter-parent/js/jquery.tools.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-content/themes/newssetter-parent/js/jquery.easing.1.3.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-content/themes/newssetter-parent/js/jquery.carouFredSel.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-content/themes/newssetter-parent/js/jquery.touchSwipe.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-content/themes/newssetter-parent/js/jquery.touchwipe.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-content/themes/newssetter-parent/js/slides.min.jquery.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-content/themes/newssetter-parent/js/jScrollPane.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-content/themes/newssetter-parent/js/jquery.mousewheel.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-content/themes/newssetter-parent/js/jquery.customInput.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-content/themes/newssetter-parent/framework/static/javascript/jquery.prettyPhoto.js?ver=3.1.4'></script>
<link rel='https://api.w.org/' href='http://www.trutower.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.trutower.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.trutower.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Juniper Research: OTT Messaging Users Will Number 4.2 Billion by 2021 Driven Primarily by Innovation' href='http://www.trutower.com/2017/04/03/ott-message-mobile-app-number-of-users/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.trutower.com/2017/06/15/europe-international-state-roaming-charge/" />
<link rel='shortlink' href='http://www.trutower.com/?p=25558' />
<link rel="alternate" type="application/json+oembed" href="http://www.trutower.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trutower.com%2F2017%2F06%2F15%2Feurope-international-state-roaming-charge%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trutower.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trutower.com%2F2017%2F06%2F15%2Feurope-international-state-roaming-charge%2F&#038;format=xml" />
<script type="text/javascript">
(function ()
{
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/share/script/post-widget.js#publisherKey=801rq75tlo2v4n6bf9d4&retina=true';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.trutower.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '25558';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'No+More+European+Union+Roaming+Fees+Starting+Today';
	window._wp_rp_post_tags = ['europe', 'nationwide+%26amp%3B+worldwide+roa', 'international', 'european+commission', 'international+global+sim', 'european+union+%28eu%29', 'localsimkad', 'onesimcard+sim', 'travelsim', 'go-sim', 'national+geographic+talk+abroa', 'roam+simple', 'xxsim', 'g3+wireless', 'maxroam', 'rebelfone', 'truphone+sim', 'airship', 'holidayphone', 'news', 'simplyroam', 'globalgig', 'mtx+connect', 'roam+mobility', 'worldsim', 'clay+telecom', 'eu', 'home', 'carrier', 'travel', 'state', 'person', 'european', 'sm', 'data', 'mobil', 'union', 'onlin', 'sim', 'nation', 'set'];
	window._wp_rp_promoted_content = true;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.6" async></script>
<style type="text/css">
.related_post_title {
padding-bottom: 2px;
}
ul.related_post {
}
ul.related_post li {
line-height:1.2em;
}
ul.related_post li a {
font-family: 'Yanone Kaffeesatz', Tahoma, Geneva, sans-serif;
font-size:20px;
	color:#009ad2;
}
ul.related_post li img {
width:80px;
height:80px;
}</style>
<link rel="shortcut icon" href="http://www.trutower.com/wp-content/uploads/2013/11/favicon.ico"/>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="No More European Union Roaming Fees Starting Today" />
<meta property="og:url" content="http://www.trutower.com/2017/06/15/europe-international-state-roaming-charge/" />
<meta property="og:description" content="We&#8217;ve been talking about European Union (EU) roaming fees getting cheaper for a long time, but now European roaming fees are completely abolished, at least mostly, thanks to &#8220;Roam Like …" />
<meta property="article:published_time" content="2017-06-15T15:06:45+00:00" />
<meta property="article:modified_time" content="2017-06-15T15:14:03+00:00" />
<meta property="og:site_name" content="TruTower" />
<meta property="og:image" content="http://www.trutower.com/wp-content/uploads/2017/06/EU-flag.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.trutower.com/wp-content/uploads/2017/06/EU-flag.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type="text/javascript">/* <![CDATA[ */
tf_script={"TF_THEME_PREFIX":"newssetter","TFUSE_THEME_URL":"http:\/\/www.trutower.com\/wp-content\/themes\/newssetter-parent","ajaxurl":"http:\/\/www.trutower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script>

<link rel="stylesheet" href="http://www.trutower.com/wp-content/themes/newssetter-parent/cache/min-css-5dc16714e1b85cb16c10b26c67c37ab1.css?m=0" type="text/css" media="all" />
    	<link href="http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:300,400,700|Alike" rel="stylesheet">
	<!-- Mobile viewport optimized: h5bp.com/viewport -->
	<meta name="viewport" content="width=device-width,initial-scale=1">
<script type="text/javascript">
	jQuery(function($){
    	     $( '.hambmenu-btn' ).click(function(){
    	     $('.responsive-hambmenu').toggleClass('expand')
    	     })
        })
</script>
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=117945904961350376256">
</script>
</head>
<body class="unknown">
<div class="body_wrap homepage">
 <!--/ This removes header from TruTower Mini -->
     <div class="hambmenu-btn" id="hambmenu-btn">
	<img src="http://www.trutower.com/wp-content/uploads/2015/06/Menu-button-white.jpg" height="30px" vertical-align="middle"><div class="right"><a href="http://www.trutower.com" title="tools for travelers">TruTower</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.1800pocketpc.com" target="_blank" title="Windows 10 Phone and PC Games">1800Pocket/PC</a></div>
     </div>
<div class="responsive-hambmenu">
        <ol>
           <li><a href="http://www.trutower.com/voip/">Mobile Messaging and VoIP</a><br>
<a href="http://www.trutower.com/tag/security/">Secure Chat</a><br>
<a href="http://www.trutower.com/tag/privacy/">Private Messages</a><br>
<a href="http://www.trutower.com/tag/push-to-talk-ptt/">Push to Talk / Walkie-Talkie</a><br><br>
<a href="http://www.trutower.com/tag/social/">Social Apps</a><br><br>
<a href="http://www.trutower.com/tag/conferencing/">Voice and Video Conferencing</a></li>
          <li><a href="http://www.trutower.com/international-gsm/">Travel SIM Cards</a><br>
<a href="http://www.trutower.com/tag/nationwide-worldwide-roaming/">International Roaming</a><br><br>
<a href="http://www.trutower.com/category/sponsored-posts/">Expanded Coverage</a></li>
<li><a href="http://www.trutower.com/advertise/">Advertising</a><br><br></li>
          <li> Get TruTower Apps:<br>
<a href="https://play.google.com/store/apps/details?id=com.trutower.rss.for.android" target="_blank">
  <img alt="Android app on Google Play"
       src="http://www.trutower.com/wp-content/uploads/2014/05/en_app_rgb_wo_45.png" width="120px" height="45px" />
<a href="http://www.amazon.com/TruTower/dp/B00KJS82ZS/" target="_blank"><img alt="Amazon app" src="http://www.trutower.com/wp-content/uploads/2014/06/amazon-appstore-badge.jpg" width="120px" height="45px" /></a><a href="https://www.microsoft.com/store/apps/trutower/9wzdncrdph3s" target="_blank"><img src="http://www.trutower.com/wp-content/uploads/2014/06/Windows-8-app-button.png" width="120px" height="45px" /></a></li>
        </ol>
     </div>
                <div class="clear"></div>
    <div class="header_container ">
                    <header style="background-image:url(http://www.trutower.com/wp-content/uploads/2013/12/bg.jpg); background-color:FFF;background-repeat:no-repeat;">
            <div class="container">
                <div class="header_right">
                    <div class="top_btn">
                        <div class="topsearch">
<form action="http://www.google.com" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-6987783670233332:3302816203" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="20" />
    <input type="image" name="sa" src="http://www.trutower.com/wp-content/uploads/2014/10/Search-icon.jpg" style="width:20px; float:right;" />
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
  </div>
</form>
                        </div>
                    </div>
                </div>
                <div class="header_left">
                    <a href="http://www.trutower.com" title="Calling, Messaging, International Roaming News"><div class="logo">
                        	<a href="http://www.trutower.com" title="">
            <img src="http://www.trutower.com/wp-content/uploads/2013/12/logo.png" alt="TruTower"  border="0" />
	</a>
	                    </div></a><!--/ .logo -->
                </div>
                <div class="clear"></div>
            </div><!--/ .container -->
        </header>
    </div>
<!--/ header_container -->
<div class="container topm_cont">
	<nav id="topmenu" class="menu-top-menu-container"><ul id="menu-top-menu" class="dropdown"><li id="menu-item-5956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5956"><a title="GSM Roaming, International Phone Service, Travel SIM Cards" href="http://www.trutower.com/international-gsm/"><span>Global Carriers</span></a></li>
<li id="menu-item-5921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5921"><a title="VoIP &#038; Instant Messaging Applications for Mobile and Desktop Devices" href="http://www.trutower.com/voip/"><span>VoIP &#038; IM Apps</span></a></li>
<li id="menu-item-3691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3691"><a href="http://www.trutower.com/category/rumors/"><span>Rumors</span></a></li>
<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3700"><a title="Leaked Devices, Specs, Applications" href="http://www.trutower.com/category/leaks/"><span>Leaks</span></a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="http://www.trutower.com/category/reviews/"><span>Reviews</span></a></li>
<li id="menu-item-3701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3701"><a title="Application, Tablet, Cellular Previews" href="http://www.trutower.com/category/previews/"><span>Previews</span></a></li>
<li id="menu-item-12098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12098"><a href="http://www.trutower.com/tag/videos/"><span>Videos</span></a></li>
<li id="menu-item-12804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12804"><a title="Social, technology forums, community" href="http://www.trutower.com/forums/"><span>Forums</span></a></li>
<li id="menu-item-4266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4266"><a title="Unlocked GSM Phones and Accessories" href="http://www.trutower.com/shop/"><span>Shop</span></a></li>
</ul></nav>                <div class="topbar">
		                        <div class="top_share">
                            <span class="social_title"><a href="http://www.trutower.com/submit-news/">Tip Us</a></span>
                        </div>
                                            <span class="top_filter">
                        <a href="http://www.trutower.com?topbar=most_commented" class="link_mostcomm">Most commented</a><a href="http://www.trutower.com?topbar=most_liked" class="link_mostlike">Most liked</a>                            </span>
                <div class="clear"></div>
            </div>
</div>
<center><div id="header-ad"><div >
			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6987783670233332"
     data-ad-slot="3059347005"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div></div></center>
 <!--/ end remove header from TruTower Mini --><div class="container">
				<div class="art-nav"><div class="art-nav previous"><a href="http://www.trutower.com/2017/04/03/ott-message-mobile-app-number-of-users/" rel="prev"><span class="meta-nav">&larr;</span> Juniper Research: OTT Messaging Users Will Number 4.2 Billion by 2021 Driven Primarily by Innovation</a></div>
				<div class="art-nav next"></div></div>
        <div class="middle full_width">
            <article class="post-detail">
                <div class="entry">
                    <div class="clear"></div>
                </div>
            </article>
        </div>
				<div  id="middle" class="cols2">
				<div id="post-ad"></div>
	<div class="title">
		<h1>No More European Union Roaming Fees Starting Today</h1>                                    <div class="post-meta">
                        by <a href="#" class="author"><a href="http://www.trutower.com/author/josh_nay/" title="Posts by Josh Robert Nay" rel="author">Josh Robert Nay</a></a>
																					<span class="separator">|</span>
								on June 15, 2017													                                                    <span class="separator">|</span>
                            <a href="http://www.trutower.com/2017/06/15/europe-international-state-roaming-charge/#respond" class="anchor"><span class="dsq-postid" data-dsqidentifier="25558 http://www.trutower.com/?p=25558">0 comments</span></a>
                                                                            <span class="separator">|</span> in <a href="http://www.trutower.com/category/airship/">
            AirShip        </a>
                                <span class="separator">|</span>
                            <input type="hidden" class="love_it_hidden" id="hidden_25558" value="0">                            <a href="#" class="love_it" id="love_25558" ><span class="link-comments" style="">Like it</span></a>
                    </div>
			</div>	                <div  class="content" role="main">
<div id="socl"><div >
			<div class="textwidget"><table class="follow" border="0"><tr><td style="width=60%; padding-top="10px;"><font-size="40px">Don't miss an article! <font color="#4dad17">Follow TruTower:</font></td><td width="40%"><div class="fb-like" data-href="http://www.facebook.com/trutower" data-send="false" data-layout="button_count" data-width="450" data-show-faces="false"></div>&nbsp;<a href="https://twitter.com/trutower" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-dnt="true">Follow @trutower</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>&nbsp;<div class="g-follow" data-annotation="none" data-height="20" data-href="https://www.google.com/+Trutower" rel="publisher"></div></td></tr></table></div>
		</div></div>
                    <article class="post-detail post-page">
                        <div class="entry">
        <a href="http://www.trutower.com/2017/06/15/europe-international-state-roaming-charge/"><img src="http://www.trutower.com/wp-content/uploads/2017/06/EU-flag-620x412.jpg"  class="frame_box alignleft" alt="No More European Union Roaming Fees Starting Today" width="620" height="412" /></a>
<div id="add_box">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6987783670233332"
     data-ad-slot="7316690203"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
    <p>We&#8217;ve been talking about <a title="European Union" href=" http://www.trutower.com/tag/european-union-eu/">European Union</a> (EU) roaming fees getting cheaper for a long time, but now European roaming fees are completely abolished, at least mostly, thanks to &#8220;Roam Like at Home&#8221; , which will apply to all voice calls, texts and data for anyone subscribing to an EU operator and roaming in another member state (SIMs from other countries and even many <a href="http://www.trutower.com/international-gsm/">international roaming carriers</a> are not covered of course).</p>
<p><a href="https://ec.europa.eu/digital-single-market/en/policies/roaming">According</a> to The European Commission:</p>
<p>&#8220;Phone calls, SMS and going online with your mobile device from another EU country will be covered in the national bundle. The minutes of calls, SMS and megabytes of data that a person consumes abroad within the EU will be charged the same as at home.</p>
<p>As long as a person periodically travels and spends more time in his home country than abroad over any 4-month period, they will fully benefit from Roam Like at Home.&#8221;</p>
<p>It&#8217;s worth noting that carriers may set a fair use limit on unlimited plans. For these instances, users can look forward to a charge €7.7 + VAT per gigabyte, falling to €2.50 by 2022.</p>
<p>It&#8217;s also worth mentioning that customers might also be asked to pay more if they stay in another country within the EU longer than the country to which the SIM belongs. And a small number of operators in some regions are exempt due to their &#8220;very low domestic prices.&#8221;</p>
<p>It&#8217;s not clear how Brexit will affect UK and EU roaming relationships after its scheduled wrap-up in March 2019, but it&#8217;s possible the UK operators could opt to allow their users the same at-home roaming rates. It&#8217;s also possible that the carriers will revert to a U.S.-like rate. Some carriers such as Three UK have promised that rates will not increase post-Brexit, but others have stated the opposite or aren&#8217;t as optimistic about the future of the EU-UK roaming relationships post-Brexit. We&#8217;ll just have to wait and see.</p>
<p>What do you think about the exit of roaming charges from the EU and the relationship between the EU and the UK? Let us know in the comments!</p>
<div id="post-ad"></div>
<div >
			<div class="textwidget"><script id="pg_m_script_2623_32001" src="http://ah.pricegrabber.com/mlink3.php?mid=32001&pid=2623&t=e71432cc75122a94b9f3ae1c02c7f648
"></script></div>
		</div>
<div id="socialshare"><div class="pw-widget pw-horizontal" pw:counter="false" pw:size="medium" pw:twitter-via="TruTower" pw:url="http://www.trutower.com/2017/06/15/europe-international-state-roaming-charge/" pw:title="No More European Union Roaming Fees Starting Today">
	<a class="pw-button-facebook pw-look-native"></a>
	<a class="pw-button-twitter pw-look-native"></a>
	<a class="pw-button-linkedin pw-look-native"></a>
	<a class="pw-button-googleplus pw-look-native"></a>
</div></div>
                            <div class="clear"></div>
                        </div><!--/ .entry -->
                        <div class="tags">
                            <a href="http://www.trutower.com/tag/europe/">Europe</a> <a href="http://www.trutower.com/tag/european-commission/">European Commission</a> <a href="http://www.trutower.com/tag/european-union-eu/">European Union (EU)</a> <a href="http://www.trutower.com/tag/international/">International</a> <a href="http://www.trutower.com/tag/international-global-sim/">International Global SIM</a> <a href="http://www.trutower.com/tag/nationwide-worldwide-roaming/">Nationwide &amp; Worldwide Roaming</a>                         </div>
                    </article>
<div id="disqus_thread">
    </div>
<script type="text/javascript">
var disqus_url = 'http://www.trutower.com/2017/06/15/europe-international-state-roaming-charge/';
var disqus_identifier = '25558 http://www.trutower.com/?p=25558';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'trutower';
var disqus_title = "No More European Union Roaming Fees Starting Today";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    this.language = '';
        this.callbacks.onReady.push(function () {
        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=25558';
        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
                </div><!--/ .content -->
                                    <div class="sidebar">
                        <div >
			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Image add LARGE -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6987783670233332"
     data-ad-slot="4493422604"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget-container widget_recent_entries boxed">		<img src="http://www.trutower.com/wp-content/themes/newssetter-parent/images/icons/icons_16_date.png" class="widget_icon" />
        <h3 class="widget-title">Recent News</h3>
        <ul>
                <li>
                    <a href="http://www.trutower.com/2017/06/15/europe-international-state-roaming-charge/"><img src="http://www.trutower.com/wp-content/uploads/2017/06/EU-flag-54x54.jpg"  class="thumbnail" alt="No More European Union Roaming Fees Starting Today" width="54" height="54" /></a>
					 <div class="recent_entry"><a href="http://www.trutower.com/2017/06/15/europe-international-state-roaming-charge/" class="link-name">No More European Union Roaming Fees Starting Today</a></div>
                </li>
                <li>
                    <a href="http://www.trutower.com/2017/04/03/ott-message-mobile-app-number-of-users/"><img src="http://www.trutower.com/wp-content/uploads/2015/12/Roam-Mobility-54x54.jpg"  class="thumbnail" alt="Juniper Research: OTT Messaging Users Will Number 4.2 Billion by 2021 Driven Primarily by Innovation" width="54" height="54" /></a>
					 <div class="recent_entry"><a href="http://www.trutower.com/2017/04/03/ott-message-mobile-app-number-of-users/" class="link-name">Juniper Research: OTT Messaging Users Will Number 4.2 Billion by 2021 Driven Primarily by Innovation</a></div>
                </li>
                <li>
                    <a href="http://www.trutower.com/2016/03/11/primo-communication-app-debut-public-25517/"><img src="http://www.trutower.com/wp-content/uploads/2016/03/Primo-communication-app-54x54.jpg"  class="thumbnail" alt="Primo debuts in public beta, bringing voice, video, messaging, and file sharing together" width="54" height="54" /></a>
					 <div class="recent_entry"><a href="http://www.trutower.com/2016/03/11/primo-communication-app-debut-public-25517/" class="link-name">Primo debuts in public beta, bringing voice, video, messaging, and file sharing together</a></div>
                </li>
                <li>
                    <a href="http://www.trutower.com/2016/03/11/line-messaging-voip-group-call/"><img src="http://www.trutower.com/wp-content/uploads/2014/01/LINE-for-WP-Windows-Phone-54x54.jpg"  class="thumbnail" alt="LINE introduces group calling feature for 200 people" width="54" height="54" /></a>
					 <div class="recent_entry"><a href="http://www.trutower.com/2016/03/11/line-messaging-voip-group-call/" class="link-name">LINE introduces group calling feature for 200 people</a></div>
                </li>
                <li>
                    <a href="http://www.trutower.com/2016/01/17/superhero-comics-line-webtoon-digital/"><img src="http://www.trutower.com/wp-content/uploads/2016/01/The-Bad-Guys-comic-54x54.jpg"  class="thumbnail" alt="LINE Webtoon, Stan Lee, POW! Entertainment announce winner of Superhero Comics Contest" width="54" height="54" /></a>
					 <div class="recent_entry"><a href="http://www.trutower.com/2016/01/17/superhero-comics-line-webtoon-digital/" class="link-name">LINE Webtoon, Stan Lee, POW! Entertainment announce winner of Superhero Comics Contest</a></div>
                </li>
                    </ul>
    </div>
    <div >
			<div class="textwidget"><script id="mNCC" language="javascript">  medianet_width='300';  medianet_height= '250';  medianet_crid='946406667';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUJX22TT" language="javascript"></script> </div>
		</div><div id="wp_related_posts_widget" class="box widget_wp_related_posts">
<div class="wp_rp_wrap  wp_rp_modern" id="wp_rp_first"><div class="wp_rp_content"><h3>You May Also Like ...</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-18153" data-post-type="none" ><a href="http://www.trutower.com/2014/04/04/european-union-votes-to-kill-off-international-roaming-charges-by-the-end-of-2015/" class="wp_rp_thumbnail"><img src="http://www.trutower.com/wp-content/uploads/2013/08/European-Union-150x150.jpg" alt="European Union Votes to Kill Off International Roaming Charges by the End of 2015" width="150" height="150" /></a><a href="http://www.trutower.com/2014/04/04/european-union-votes-to-kill-off-international-roaming-charges-by-the-end-of-2015/" class="wp_rp_title">European Union Votes to Kill Off International Roaming Charges by the End of 2015</a></li><li data-position="1" data-poid="in-20823" data-post-type="none" ><a href="http://www.trutower.com/2014/09/02/australian-business-productivity-impacted-limitations-international-communications/" class="wp_rp_thumbnail"><img src="http://www.trutower.com/wp-content/uploads/2014/09/Australia-roaming-150x150.jpg" alt="Productivity for Australian Businesses Shown to Be Impacted by International Communication Limitations" width="150" height="150" /></a><a href="http://www.trutower.com/2014/09/02/australian-business-productivity-impacted-limitations-international-communications/" class="wp_rp_title">Productivity for Australian Businesses Shown to Be Impacted by International Communication Limitations</a></li><li data-position="2" data-poid="in-13151" data-post-type="none" ><a href="http://www.trutower.com/2013/09/11/new-european-union-roaming-laws/" class="wp_rp_thumbnail"><img src="http://www.trutower.com/wp-content/uploads/2013/08/European-Union-150x150.jpg" alt="New EU Roaming Law To Unite European Telecom Market, Ban Roaming Charges" width="150" height="150" /></a><a href="http://www.trutower.com/2013/09/11/new-european-union-roaming-laws/" class="wp_rp_title">New EU Roaming Law To Unite European Telecom Market, Ban Roaming Charges</a></li><li data-position="3" data-poid="in-21648" data-post-type="none" ><a href="http://www.trutower.com/2014/10/16/apple-sim-service-for-global-roam-cards/" class="wp_rp_thumbnail"><img src="http://www.trutower.com/wp-content/uploads/2014/10/iPad-Air-Mini-3-150x150.jpg" alt="What Apple&#8217;s New iPad Air 2 and iPad Mini 3 Mean for International Roaming and Travel SIM Cards" width="150" height="150" /></a><a href="http://www.trutower.com/2014/10/16/apple-sim-service-for-global-roam-cards/" class="wp_rp_title">What Apple&#8217;s New iPad Air 2 and iPad Mini 3 Mean for International Roaming and Travel SIM Cards</a></li><li data-position="4" data-poid="in-22470" data-post-type="none" ><a href="http://www.trutower.com/2014/11/21/international-roaming-revenues-forecast-2019-ovum/" class="wp_rp_thumbnail"><img src="http://www.trutower.com/wp-content/uploads/2014/11/Global-roaming-news-150x150.jpg" alt="Ovum: International Roaming Revenues to Reach $50 Billion by the Year 2019" width="150" height="150" /></a><a href="http://www.trutower.com/2014/11/21/international-roaming-revenues-forecast-2019-ovum/" class="wp_rp_title">Ovum: International Roaming Revenues to Reach $50 Billion by the Year 2019</a></li></ul></div></div>
</div><div >
			<div class="textwidget"><script id="mNCC" language="javascript">  medianet_width='300';  medianet_height= '250';  medianet_crid='116183347';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUJX22TT" language="javascript"></script> </div>
		</div>                    </div><!--/ .sidebar -->
                                	</div><!--/ .middle -->
</div><!--/ container -->
 <!--/ This removes footer from TruTower Mini -->
<center><div id="footer-ad"><div >
			<div class="textwidget"><center><script id="mNCC" language="javascript">  medianet_width='728';  medianet_height= '90';  medianet_crid='534574446';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUJX22TT" language="javascript"></script> </center></div>
		</div></div></center>
<div id="footer-sidebar" class="secondary">
<div id="footer-sidebar1">
<div class="widget-container widget_text ">			<img src="http://www.trutower.com/wp-content/themes/newssetter-parent/images/icons/icons_16_text.png" class="widget_icon" />
			<h3 class="widget-title">The Tower</h3>
			<div class="textwidget"><a href="/about/" title="About the TruTower Technology Blog">About Us</a>
<br>
<a href="/contact-us/" title="Contact us or send us news">Contact Us</a>
<br>
<a href="/privacy-policy/" title="Tech privacy">Privacy Policy</a>
<br>
<a href="/terms-of-use/" title="Tech Terms of Use">Terms of Use</a>
<br>
<a href="/advertise/" title="Technology Advertising">Advertise With Us</a>
<br><br></div>
		</div><div class="widget-container widget_text ">			<img src="http://www.trutower.com/wp-content/themes/newssetter-parent/images/icons/icons_16_text.png" class="widget_icon" />
			<h3 class="widget-title">The Channels</h3>
			<div class="textwidget"><a href="http://www.trutower.com/category/tutorials/" title="How-to Guides, Tutorials, Help, FAQs">TruTorials</a>
<br>
<a href="http://www.trutower.com/category/the-truth/" title="Mobile phone essays, VoIP facts and figures, International Roaming statistics">The TruTh</a>
<br>
<a href="http://www.trutower.com/category/editorials/" title="Editorials, Opinion Pieces">TruTechies</a></div>
		</div></div>
<div id="footer-sidebar2">
<div class="widget-container widget_text ">			<img src="http://www.trutower.com/wp-content/themes/newssetter-parent/images/icons/icons_16_text.png" class="widget_icon" />
			<h3 class="widget-title">The Hotspots</h3>
			<div class="textwidget"><a href="http://www.trutower.com/android/" title="SIM GSM Service for Android"><b>Android</b></a>
<br>
<a href="http://www.trutower.com/tag/ios/"><b>iOS</b></a>
<br>
<a href="http://www.trutower.com/windowsphone/" title="Windows Phone"><b>Windows Phone</b></a>
<br>
<a href="http://www.trutower.com/category/symbian/" title="Symbian OS"><b>Symbian</b></a>
<br>
<a href="/blackberry/" title="App for BlackBerry"><b>BlackBerry</b></a>
<br>
<a href="/category/firefox-os-boot-to-gecko/" title="Firefox OS"><b>Firefox OS</b></a>
<br>
<a href="http://www.trutower.com/category/pc/" title="Tablets, PCs, Mac"><b>PC, Mac, Linux</b></a></div>
		</div></div>
<div id="footer-sidebar3">
<div class="widget-container widget_text ">			<img src="http://www.trutower.com/wp-content/themes/newssetter-parent/images/icons/icons_16_text.png" class="widget_icon" />
			<h3 class="widget-title">The Social</h3>
			<div class="textwidget"><a target="_blank" href="http://twitter.com/intent/user?screen_name=trutower" title="Twitter"><img width="40" height="40" src="http://www.trutower.com/wp-content/uploads/2014/02/Twitter-icon.jpg"></a><a target="_blank" href="http://www.facebook.com/trutower" title="Facebook"><img width="40" height="40" src="http://www.trutower.com/wp-content/uploads/2014/02/Facebook-icon.jpg"></a><a target="_blank" href="https://www.google.com/+Trutower" title="Google Plus" rel="publisher"><img width="40" height="40" src="http://www.trutower.com/wp-content/uploads/2014/02/Google-Plus-icon.jpg"></a><a target="_blank" href="http://pinterest.com/trutower" title="Pinterest"><img width="40" height="40" src="http://www.trutower.com/wp-content/uploads/2014/02/Pinterest-icon.jpg" alt="technology news" /></a><a target="_blank" href="http://www.youtube.com/subscription_center?add_user=trutower1" title="YouTube"><img width="40" height="40" src="http://www.trutower.com/wp-content/uploads/2014/02/YouTube-icon.jpg" alt="iOS media" /></a><a href="https://www.linkedin.com/company/trutower" target="_blank"><img width="40" height="40" src="http://www.trutower.com/wp-content/uploads/2014/03/LinkedIn-Icon.jpg"></a><a target="_blank" href="http://www.trutower.com/feed/" title="Tech Blog RSS Feed"><img width="40" height="40" src="http://www.trutower.com/wp-content/uploads/2014/02/RSS-icon.jpg"></a>
<br><br>
<img src="http://www.trutower.com/wp-content/themes/newssetter-parent/images/icons/icons_16_text.png" class="widget_icon"><h3 class="widget-title">The Mobile</h3>
Visit us on mobile, RSS readers,<br>or download our apps:
<br><br>
<a href="https://play.google.com/store/apps/details?id=com.trutower.rss.for.android" target="_blank">
  <img alt="Android app on Google Play"
       src="http://www.trutower.com/wp-content/uploads/2014/05/en_app_rgb_wo_45.png" width="129px" height="45px" />
<a href="http://www.amazon.com/TruTower/dp/B00KJS82ZS/" target="_blank"><img alt="Amazon app" src="http://www.trutower.com/wp-content/uploads/2014/06/amazon-appstore-badge.jpg" width="129px" height="45px" /></a><a href="https://www.microsoft.com/store/apps/trutower/9wzdncrdph3s" target="_blank"><img src="http://www.trutower.com/wp-content/uploads/2014/06/Windows-8-app-button.png" width="129px" height="45px" /></a>
<br><br></div>
		</div></div>
<div id="footer-sidebar4">
<div class="widget-container widget_text ">			<img src="http://www.trutower.com/wp-content/themes/newssetter-parent/images/icons/icons_16_text.png" class="widget_icon" />
			<h3 class="widget-title">The Network</h3>
			<div class="textwidget"><a href="http://www.pocketandpc.com" target="_blank"><img src="http://www.trutower.com/wp-content/uploads/2017/04/PocketAndPC-logo.png" alt="Pocket And PC - mobile news" title="Windows, iOS, Android apps and software" width="250px"></a></div>
		</div></div>
</div>
			<div id="copyright">
				<span class="fl">Copyright &copy; 2012 - 2017 TruTower. All Rights Reserved.</span>
				<span class="fr">All names, brands, and logos displayed herein are properties of their respective owners. Powered by <a href="http://www.joshrobertnay.com" alt="author site, poetry and books, writing" title="JoshRobertNay.com">Josh Robert Nay</a>.</span>
			</div>
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'trutower';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.trutower.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;ver=1.0'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-content/themes/newssetter-parent/js/jquery.gmap.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-content/themes/newssetter-parent/js/shCore.js?ver=2.1.382'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-content/themes/newssetter-parent/js/shBrushPlain.js?ver=2.1.382'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-content/themes/newssetter-parent/js/SyntaxHighlighter.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.trutower.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37593650-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=146037712157664";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'42799788',post:'25558',tz:'-4',srv:'www.trutower.com'} ]);
	_stq.push([ 'clickTrackerInit', '42799788', '25558' ]);
</script>

<script type="text/javascript" src="http://www.trutower.com/wp-content/themes/newssetter-parent/cache/min-js-c5aa218968059136e4fdc8d1d6ce2d17.js?m=0"></script> <!--/ end remove footer from TruTower Mini -->

</body>

</html>